Affinity all cores

Affinity all cores

Affinity all cores

Thread started by carter.hr on Sunday, 7:26pm December 17th with 19 replies. Views: 2,200

carter.hr

185 posts

7:26pm Dec 17th 17

Its annoying to do that every time. Is there a way to set it up automatically?

jape

32 posts

7:32pm Dec 17th 17

Prifinity, works for win7, did not test on win10

Gregor`

281 posts

7:55pm Dec 17th 17

Install game -> instal patch 1.3. -> crack single player -> start SP -> make new profile -> exit SP -> start MP -> make profile - done.

bandiii92

59 posts

9:48pm Dec 17th 17

r_gpusync = 3 ez

Vanir

1,798 posts

10:12pm Dec 17th 17

Process Lasso

carter.hr

185 posts

12:13am Dec 18th 17


Install game -> instal patch 1.3. -> crack single player -> start SP -> make new profile -> exit SP -> start MP -> make profile - done.

Quote from Gregor` on the 17th of December 2017


wat

JOK3R_

307 posts

12:53pm Dec 18th 17

there was something like that for cgac before i think ,cannot remember

f1ashyyy

61 posts

2:01pm Dec 18th 17

as far as i heard this game only supports up to 1 cpu core.

carter.hr

185 posts

2:25pm Dec 18th 17

It not actually true.
When I play on only 1 core i have stabile 250fps but when I check all of them my game become smoother to play. Maybe its placebo but dont think so

carter.hr

185 posts

2:26pm Dec 18th 17


r_gpusync = 3 ez

Quote from bandiii92 on the 17th of December 2017

This is the easiest command ! thanks

f1ashyyy

61 posts

2:29pm Dec 18th 17

and i think that r_gpusync on 3 gives u much higher input lag, should be on 1

carter.hr

185 posts

2:31pm Dec 18th 17

What do u mean input lag?

bandiii92

59 posts

4:32pm Dec 18th 17

www.tweakguides.com/COD2_10.html there is no input lag chill bro

f1ashyyy

61 posts

5:23pm Dec 18th 17

Update: Earl Hammon, Jr from Infinity Ward has written to me to explain the r_gpusync issue. Basically the game's developers are aware of the additional FPS possible when r_gpusync is disabled (set to 0), however because this setting controls the synchronization of the CPU and GPU (your graphics card(s)), disabling this can also introduce input (mouse/keyboard) lag. This is because your input can at times be processed by the CPU faster than it can be drawn on screen. So on balance they chose the default of r_gpusync = 3 to maintain synchronization while still giving good performance. The same situation (input lag) can occur if the 'Optimize for SLI' or r_multigpu setting is enabled.


seems like 3 is the default anyway so yea 3 is the best but doesnt give more fps


www.tweakguides.com/COD2_10.html there is no input lag chill bro

Quote from bandiii92 on the 18th of December 2017

fURBYx

742 posts

5:38pm Dec 18th 17

I personally play on 0, doesn't give issues at all.