CGAC - Version 1.6.0 Released

CGAC - Version 1.6.0 Released

CGAC - Version 1.6.0 Released - Page: 8

Thread started by badkip on Thursday, 3:09pm December 18th with 219 replies. Views: 48,309

Drosser

197 posts

7:52pm Dec 18th 14


do i need to do the black screenshots ?

Quote from mr.kokoJAMBO on the 18th of December 2014


no you dont.

szczurek

26 posts

7:55pm Dec 18th 14

gj badkip

Powwwerteqq

1,070 posts

8:00pm Dec 18th 14

[img]http://i.imgur.com/gLgKkdt.png[/img]
????
????

N0nek lol

585 posts

8:01pm Dec 18th 14

Gl

HaWxz

209 posts

8:07pm Dec 18th 14

not working after it crashed wenn I tried to join a public server ( had ownership error)

and then this happened


http://i.imgur.com/hu3p8Ot.jpg

jUZE

1,169 posts

8:14pm Dec 18th 14


not working after it crashed wenn I tried to join a public server ( had ownership error)

and then this happened


http://i.imgur.com/hu3p8Ot.jpg

Quote from HaWxz on the 18th of December 2014

You are running version 1.5.5 ?

LogDot

499 posts

8:17pm Dec 18th 14

Good job Badkip!

helltioNNN

31 posts

8:22pm Dec 18th 14

75% of ppl have prob with this shit update.
0x16 error message

HaWxz

209 posts

8:35pm Dec 18th 14

oh lol I just took the exe from the desktop ... But anyway im still getting the error with ownership eventho I deleted the folder etc

jUZE

1,169 posts

8:47pm Dec 18th 14


oh lol I just took the exe from the desktop ... But anyway im still getting the error with ownership eventho I deleted the folder etc

Quote from HaWxz on the 18th of December 2014

download the CGACrelease.rar to your desktop, extract it to your desktop and run the CGAC.exe in the CGACRelease map. Should work.

frepzZ

81 posts

8:48pm Dec 18th 14

still 0x16 error message, solve the problem, we cannot play

Dubich1892

77 posts

9:26pm Dec 18th 14

I dont hear music after i start cod2mp and on cg match page it just wrote active before 5 minutes and on status is just login like i didnt start cod2 or seems like this new cgac is not detecting it...

BIG

55 posts

9:31pm Dec 18th 14

just download taker ownership from google and apply it to your User folder

chrisyh

1,464 posts

9:37pm Dec 18th 14

I think there are still some bugs/glitches with the new updated AC

http://eu.cybergamer.com/match/564374/

Me and my mate played a 2v2 CoD2 match together.. when we started up AC everything was normal as before.. I logged in and it gave me a message that i am ready to play blablabla.. then i launched the game (didn't hear the sound tho)

and they didn't see us @ AC but we didn't see them neither. idk if we did something wrong or its a bug. since we both logged in and ran the game everything should be fine right?

and when we could'nt see the in-game function, we just made Screenshots of us being on the AC.

(big questionmark)

mum1

3 posts

9:39pm Dec 18th 14

lol , shit of CGAC ..