CGAC Problem [WINXP32bit]

CGAC Problem [WINXP32bit]

CGAC Problem [WINXP32bit]

Thread started by TOKO on Thursday, 3:41pm April 17th with 15 replies. Views: 3,078

TOKO

261 posts

3:41pm Apr 17th 14

hey guys ,

i reformat my pc 2 days ago, i have installed NetFramework4 according to CGAC requierments but i still get this error when trying to launch CGAC


http://oi60.tinypic.com/10rn4ut.jpg


Thanks for whoever answer

TOKO

261 posts

3:43pm Apr 17th 14


http://i.gyazo.com/0ebeb69003df83b7765fd2874f6ec6fc.png

Quote from synz on the 17th of April 2014

Will consider. any other solutions?

Revvyy

698 posts

3:45pm Apr 17th 14

Try installing CGAC as administrator.

To set your administrator's password:

  1. Right click on Computer then "manage"
  2. Then go on : Local users and groups
  3. Click on "Users"
  4. Right click on "Administrator" -> "set password"
  5. put a password like : hello123


Then reinstall cgac as Administrator

Shift+Right click or Right click on setup.exe

Then click on "Run as Administrator"

Install CGAC

Then launch everytime with administrator's right.

it should fix the problem.


Regards

TOKO

261 posts

4:02pm Apr 17th 14

on the 17th of April 2014]
Try installing CGAC as administrator.

To set your administrator's password:

  1. Right click on Computer then "manage"
  2. Then go on : Local users and groups
  3. Click on "Users"
  4. Right click on "Administrator" -> "set password"
  5. put a password like : hello123


Then reinstall cgac as Administrator

Shift+Right click or Right click on setup.exe

Then click on "Run as Administrator"

Install CGAC

Then launch everytime with administrator's right.

it should fix the problem.


Regards

Quote from Oylan:

Still the same error.

Revvyy

698 posts

4:13pm Apr 17th 14


Still the same error.

Quote from TOKO on the 17th of April 2014

Make sure you turned off your AV and disabled your firewall.

If it's already done, try installing again the latest .NET framework (should be 4.0)



An older german said to me one day : "Ein reboot ist immer gut"

chargeR

141 posts

10:58pm Apr 17th 14

uninstall WIN XP , even Microsoft dropped support ... will help you really

enzyyy

169 posts

enzyyy

169 posts

5:36am Apr 19th 14

help me pls 64 bit win 7

Jonn

880 posts

12:36pm Apr 19th 14

@enzyyy - delete the login.ini file in the CyberGamer Anti-Cheat directory, and then relaunch the program only when you next have a match. If you load CGAC without inputting data you may find you get that same error again.

http://puu.sh/8eM7y.png

enzyyy

169 posts

4:36pm Apr 19th 14

@Jonn - Thank you.

GunnYe

110 posts

7:37pm Apr 19th 14

guys,pls help me:when i want to login to CGAC every time comes ''cgac is stopped working,or cgac is not responding''.i tried to login as administrator,disable AV ,reboot and nothing...pls help me win8/64

malle

3 posts

12:24pm Apr 21st 14

"uninstall WIN XP , even Microsoft dropped support ... will help you really"

Totally bullshit, its just the way off coding your application.

Anyway Windows XP users cant play CG cuz AC doesn't work on XP.

GG WP.

Jonn

880 posts

1:03pm Apr 21st 14

@malle - A fix for Windows XP will be issued, but what that person is saying is not that it is your fault, but rather with Microsoft dropping support for XP, your system is now highly vulnerable to the point where not being able to play CyberGamer may become the least of your worries soon.

shize

17 posts

2:50pm Apr 21st 14

@Jonn - Hi , do you know how to solve problem on win7 32bit?
check my thread pls : http://eu.cybergamer.com/forums/thread/p8041230#8041230